Ocorrência
Ao realizar manifestações de notas na 1095 - Processo de manifestação NF-e, é apresentado o código de erro 578 - Data do evento não pode ser maior que a data de processamento.
Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento - A partir da versão 30
Causa
A mensagem ocorre pois a data e hora em que está tentando manifestar a nota fiscal é maior que a data e hora oficial configurado no Sefaz.
Solução
Para resolver, realize os passos abaixo:
1. Na máquina do servidor de notas (Docfiscal), acesse a interface do mesmo digitando no navegador de internet localhost:8888/docfiscal - OBS.: verificar a porta utilizada no parâmetro 3826 da rotina 132 - Parâmetros da presidência. Caso a porta esteja diferente de "8888", substituir pela porta indicada;
2. O menu do servidor de notas, verifique a Hora do servidor Docfiscal e a Hora do banco da dados;
3. Clique aqui e confira a hora correta para seu Estado e compare com as informações apresentadas no menu do servidor;
4. Caso o horário do Servidor esteja incorreto, basta corrigir alterando a data e hora na barra de tarefas do Windows;
5. Caso seja o horário do banco de dados que está incorreto, solicite ao seu TI ou DBA responsável pelo banco que altere o campo SYSDATE no banco de dados informando data e hora correta assim como o fuso horário;
6. Uma vez corrigido os horários, reinicie o serviço PC Server do Servidor de notas através do menu de serviços dos Windows de acordo com tutorial: WINT - Como reiniciar PC Server
7. Aguarde o servidor subir e tente novamente manifestar suas notas através da rotina 1095 - Processo de manifestação NF-e.
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