FAQs - Suporte técnico

Framework - Linha RM - Frame - Portal RM Não foi encontrado o item de menu selecionado

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao acessar o Portal RM Corpore.net esta sendo apresentada a seguinte mensagem de erro:
Não foi encontrado o item de menu selecionado. 
mceclip0.png

Ambiente
Framework - Linha RM - Frame - Todas as versões do Portal RM.

Causa
Este incidente é causado no Portal RM, quando é utilizando um link de URL incorreto para realizar o login, fazendo com que ao logar o usuário seja direcionado a uma pagina de menu inexistente.

Como Exemplo:
http://localhost/Corpore.Net/Main.aspx?SelectedMenuIDKey=teste

Este Menu "teste" não existe e ao acessar este link diretamente, será aberta a pagina de login e posteriormente o link incorreto causando a mensagem de erro.

No caso abaixo, o Link estava se duplicando para o acesso:

mceclip0.png

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Valide a URL que esta tentando acessar em seu Portal RM, para que após o Login este o direcione corretamente a pagina desejada.

2. Valide o acesso acessando o link da URL padrão de Login:
http://localhost/Corpore.Net/Login.aspx

Ou caso utilize https:
https://localhost/Corpore.Net/Login.aspx

Lembrando que este teste é para o acesso local direto do servidor utilizando o endereço localhost, caso utilize outro endereço alterar o localhost pelo utilizado.

Segue mais informações para os testes de login ao Portal RM:
RM - Frame - Como realizar o teste de login no RM Portal Corpore.Net e FrameHTML

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _