Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - GNRE WS - ERRO 302 - Campo: Documento origem [item: 1] - descrição: valor do documento de origem invalido para o tipo informado



Ocorrência
GNRE WS - Como corrigir o ERRO 302 - Campo: Documento origem [item: 1] - descrição: valor do documento de origem invalido para o tipo informado na transmissão da GNREWS.

Ambiente
TOTVS Backoffice (Linha Protheus) - Livros Fiscais - A partir da versão 12.1.25.

Causa
Esse incidente ocorre, pois os campos F6_TIPOGNU e F6_DOCORIG estão preenchidos de forma errada na Guia de recolhimento (Rotina MATA960 - tabela SF6).

Solução
Altere o preenchimento dos campos na guia (rotina MATA960), e realize a transmissão da guia novamente..

EXEMPLO de preenchimento:
http://www.gnre.pe.gov.br/gnre/portal/automacao.jsp# 

 

Campos na Guia Rotina MATA960, exemplo para a UF de SC e código de receita 100102 deverá ser informado F6_DOCORIG = 1 ou 2  e F6_TIPOGNU = 22



mceclip0.png
Guia de recolhimento:


mceclip1.png


Segue abaixo documentação e Ponto de entrada para automatização e preenchimento dos campos F6_TIPOGNU  e F6_DOCORIG:

MP - FIS - GNRE WS - Preencher campos F6_TIPOGNU e F6_DOCORIG de forma automática


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _