Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 740 - O proprietário do veículo quando informado deve ser diferente do emitente do MDF-e

 

Ocorrência
Ao emitir um Manifesto de Eletrônico de Documentos Fiscais (MDF-e) na rotina 1455 - Manifesto Eletrônico de Documentos é apresentado na aba Pendentes a rejeição 740 - O proprietário do veículo quando informado deve ser diferente do emitente do MDF-e.

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Essa rejeição faz parte das novas exigências da NT2021.002 V. 1.03 e informa que sempre que for informado o proprietário do veículo, não pode levar os mesmos dados de cadastro do emitente do MDF-e.

Solução
Para resolver realize os passos abaixo:
1. Acesse a rotina 521 - Cadastrar Veículos e verifique o campo Veículo Próprio;
2. Caso o veículo seja da transportadora, marque a flag "Sim" como veículo próprio;
3. Caso o veículo seja de terceiros, marque a flag "Não" e clique na aba Dados Adicionais;
4. Na aba de Dados Adicionais preencha os campos dos Dados do Proprietário com as informações do dono do veículo não podendo ser informado os mesmos dados da transportadora.
mceclip0.png
5. Na aba Cadastro da rotina, verifique também se o RNTRC informado é o código do proprietário ou empresa dona do veículo. Caso o veículo seja próprio, será informado o RNTRC da transportadora.
mceclip1.png
6. Após corrigir, reprocesse o manifesto na aba Pendentes da rotina 1455 - Manifesto Eletrônico de Documentos.

 

Importante 

  • Atualizar a rotina PCINFTAB (560) e executar as seguintes tabelas na 560 atualizada:

    -PCCIDADE
    -PCPRODUT
    -PCMANIFESTOELETRONICOC
    -PCMANIFESTOELETRONICOI
    -PCMANIFESTOELETRONICOUF
    -PCMANIFESTOELETRONICOMOTADIC
    -PCMANIFESTOELETRONICOSEGURO
    -PCMANIFESTOELETRONICOCIOT
    -PCMANIFESTOELETRONICOMPPGTO
    -PCMANIFESTOELETRONICOPEDAGIO
    -PCMANIFESTOELETRONICOPGTO
    -PCMANIFESTOELETRONICOPGTOPRAZO

        WINT - Como atualizar as rotinas do Winthor

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _