Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MDFE - Rejeição 743 - O tipo de transportador deve ser TAC quando informado CPF do proprietário do veículo de tração

time.png Tempo aproximado para leitura: 00:00:35 min

Ocorrência
Ao validar o MDFe apresenta a Rejeição 743 - O tipo de transportador deve ser TAC quando informado CPF do proprietário do veículo de tração

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Manifesto Eletrônico de Documentos Fiscais (MDFE) – Versão 12

Causa
Quando informado CPF - Cadastro de Pessoa Física do proprietário do veículo - pessoa física, o Tipo de Transportador deve ser TAC - Transportador Autônomo de Cargas.
O tipo de transportador ETC - Empresa de Transporte de Cargas e CTC - Cooperativa de Transporte de Cargas, será utilizado somente quando informado CNPJ - Cadastro Nacional da Pessoa Jurídica do proprietário do veículo - pessoa jurídica.

Solução
Quando informado o CPF do dono do veiculo deve ser cadastrado como TAC o campo Tipo Proprietário no programa CD0152 - Cadastro de Veículo.

tac.png

Certifique-se ainda que o ambiente Datasul esteja nos pacotes:

12.1.29 patch 12
12.1.31 patch 7
12.1.32 patch 2

Saiba mais
Para mais informações referente à Nota Técnica, acesse o link: DT NT2021.001/002 MDF-e

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _