Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Contábil desktop - ERRO registro C155 A Conta/Centro de Custo foi recuperada de escrituração anterior (consta no registro C155 ) e não existe no primeiro mês da escrituração atual (no registro I155 ou I157).

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No validador da ECD, ao  realizar o processo de recuperar o arquivo do ano anterior e validar é apresentada ERRO com a Mensagem: A Conta/Centro de Custo foi recuperada de escrituração anterior (consta no registro C155 ) e não existe no primeiro mês da escrituração atual (no registro I155 ou I157).


Ambiente

Totvs Varejo - Supermercados - Contabilidade desktop – Todas as versões


Causa
Esta mensagem é apresentada porque a ECD anterior que esta sendo recuperada foi realizada em outro sistema.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar o módulo Abaci;
2. Clique em Especiais;
3. Clique em Geração Arquivos Magnéticos;
4.Clique em ECD ;
5. Clique em Transferência de Saldos de Planos de Contas Anterior - Registro I157;
6. Preencha os Campos abaixo conforme contas do antigo sistema informando no campo mês e ano a data atual;

mceclip0.png

7.Clique em mceclip1.png Incluir <F3> para Salvar as informações. 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _