FAQs - Suporte técnico

Varejo - Moda - FAT - Rejeição RNTRC - Falha na validação de dados do Manifesto


Ocorrência
No processo Emissão/Transmissão do Manifesto Eletrônico, no componente EXPFP008 ao tentar gerar a minuta, é apresentada a mensagem: "Falha na validação dos dados do Manifesto: 
1824 - Element '{http://www.portalfiscal.inf.br/mdfe}RNTRC': " is not a valid value of the local atomic type.
 <!--  1.0.0.5 -->
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
Essa mensagem é apresentada por conta dos campos: RNTRC emit. e RNTRC próprio que não estão preenchidos no componente EXPFM005

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. No componente EXPFP008 - Emissão/Transm. de Manifesto Eletr. de Doc. Fiscais - MDF-e, acione o campo Manut. minuta para que seja habilitada a tela EXPFM005 - Manutenção de Minuta de Expedição;
2. Neste, informe as informações dos campos RNTRC emit. e RNTRC próprio e tecle F3 para salvar;
mceclip1.png
3. Retorne ao componente inicial EXPFP008 e gere novamente através do campo Gerar.

Importante:
Se transportadora, é a própria empresa, se faz necessário cadastrar o veículo que será transportada a mercadoria através do componente CTVFM003 - Manutenção de Veículo/Equipamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _