Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - PMS - Mudar Formato do Código da Tarefa

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Como alterar o formato do código da tarefa no PMS?

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Gestão de Projetos - Todas as versões

Causa
O parâmetro MV_PMSECOD esta preenchido para mostrar o campo como estruturado, você pode alterar para mostrar como sequencial.

Solução
O parâmetro MV_PMSECOD indica o método de codificação automática utilizado na inclusão de EDTs/Tarefas.

1= Estruturado: método que utiliza uma máscara (definida no cadastro de orçamento/projeto ) para
estruturação dos níveis do projeto .

  • Exemplo:
    Máscara: 234 Delimitador :
    • Estrutura
      01 – Fundações
      01.01 – Fundação Prédio 1
      01.01.001 – Escavação
      01.01.002 – Limpeza
      01.02 – Fundação Prédio 2
      01.02.001 – Escavação
      01.02.002 – Limpeza

2 = Sequencial: método que utiliza código sequencial único para codificação das EDTs e Tarefas.

  • Estrutura
    0000001 – Fundações
    0000002– Fundação Prédio 1
    0000003– Escavação
    0000004– Limpeza
    0000005– Fundação Prédio 2
    0000006– Escavação
    0000007– Limpeza...

    OBS: 
    Para realizar o posicionamento sequencial das  EDT e tarefas , o cursos deve estar posicionado na EDT/Tarefa de origem. 

    Exemplo:
    Ao posicionarmos o cursor na EDT 01 , a mesma seguira a sequencia proposta sendo a próxima tarefa vinculada a essa EDT e continuando o sequencial de 01.01 , conforme imagem abaixo:

    mceclip0.png

    Ao incluirmos uma nova tarefa , realizamos no mesmo posicionamento de origem (01) , para prosseguir com a próxima sequencia 01.02.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _