Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FAS - Mensagem 19985 - Não existe saldo do Bem na Finalidade e Cenário Base

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Ao executar o programa FAS767 - Imparidade (prgfin\fas\fas767aa.r) é apresentada a mensagem 19985 - Não existe saldo do Bem na Finalidade &1 e Cenário Base &2.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Ativo Fixo (FAS) – Versão 12

Causa
O sistema valida o saldo atual do bem e o seu valor líquido. 

Solução
Por se tratar de regra de negócio do Sistema, é necessário reavaliar a parametrização efetuada. O detalhe da mensagem informa O saldo do Bem não existe ou o valor líquido do mesmo é menor ou igual a zero. É necessário alterar os parâmetros Cenário Base ou Moeda.

Exemplo de ocorrência, saldo de bem com valor líquido zero:

fas211-bem-val-liq.jpg

Parametrização programa FAS767:

fas767-ex2.jpg

Ao executar ocorre a mensagem:

fas767-ex3.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _