Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - MAN10021 aba Fiscal apresenta mensagem Atualizar informações fiscais do item nas ordens de compra

time.pngTempo aproximado para leitura: 00:01:13 min

Ocorrência
No MAN10021 - Cadastro de Item na aba Fiscal após a modificação é apresentada mensagem Atualizar informações fiscais do item nas ordens de compra?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Compras - Versão 12

Causa
A mensagem é apresentada quando algum desses campos é alterado no MAN10021 aba Fiscal

  • Percentual IPI;
  • Incidência IPI;
  • Incidência ICMS;
  • Código Fiscal;
  • Complemento.

Solução
Ao responder Sim na mensagem, o Sistema atualizará as ordens de compra com Situação: Aberta e Realizada, que não tenha quantidade recebida, que esteja com a mesma informação antiga do item, por exemplo, o mesmo percentual de IPI do item na ordem de compra. O programa também recalculará os pedidos de compra alterados.
Se responder Não na mensagem, não é atualizada nenhuma ordem de compra desse item.

Importante
Se no SUP8760 - Parâmetros Compras o parâmetro Altera Cot./OC's Quando Alt.IPI estiver desmarcado, o MAN10021 não apresenta a mensagem Atualizar informações fiscais do item nas ordens de compra?

Glossário
IPI - Imposto sobre Produtos Industrializados
ICMS - Imposto sobre Circulação de Mercadorias e Serviços

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _