Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAFIN - CTBA940- Como realizar conciliação automática de baixa em lote


Dúvida
Como realizar o processo de CTBA940 conciliação automática, quando o banco envia no arquivo de retorno os valores de baixas CNAB totalizados por lotes?

 

Causa

Exemplo: Foram enviados a banco para pagamento, dois lotes via CNAB, no primeiro 10 (Dez) títulos de R$100,00, sendo o total do Lote R$1000,00 e outro com 5 (cinco) títulos de R$1000,00, sendo o total do Lote R$ 5000,00 .

 

Para o processo de importação do arquivo de conciliação automática CTBA940, o banco disponibiliza duas linhas apenas com o total dos lotes, não discriminando os títulos, sendo: 

1º linha R$1000,00

2º linha R$5000,00

 

Ambiente
Cross Segmento - BackOffice Linha Protheus – Financeiro – CTBA940 - A partir da versão 12.1.17.

Solução

No padrão da rotina CTBA940, a conciliação automática acontece considerando algumas chaves, inicialmente validando a chave forte.

Completa - Regra 001 (CR) e Regra 004 (CP)
Regra na qual os registros da tabela de origem e destino têm sua chave completa atendida:
Banco + Agência + Conta + Data do Movimento + Documento + Valor + Carteira

 

Mas também existe a conciliação via chaves parciais:

Parcial 1 - Regra 002 (CR) e Regra 005 (CP)
Regra na qual os registros da tabela de origem e destino têm sua chave parcialmente atendida:
Banco + Agência + Conta + Documento + Valor + Carteira

Parcial 2 - Regra 003 (CR) e Regra 006 (CP)
Regra na qual os registros da tabela de origem e destino têm sua chave parcialmente atendida:
Banco + Agência + Conta + Data do Movimento + Valor + Carteira

 

Ajustado o parâmetro MV_BXCNAB = 'S', será gravado um registro totalizador nas tabelas de movimentações bancárias durante a baixa por CNAB ou baixa automática, onde eventualmente pode ser conciliado com base nas chaves.

 

Importante

Para a implantação deste processo, devem ser válidas as particularidades do ambiente.

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _