Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - Data de vencimento deve ter sido preenchida para geração automática de guia de pagamento deste imposto.

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo Gestão Fiscal ao tentar efetuar a geração de guias automaticamente o sistema apresenta uma inconsistência no processo: "Data de vencimento deve ter sido preenchida para geração automática de guia de pagamento deste imposto." 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha RM) - TOTVS Gestão Fiscal.

Causa 
Esse incidente ocorre, pois não foi informada a data de vencimento do tributo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o módulo Gestão Fiscal | Obrigações principais | Período de apuração;

2. Edite o Tributo | Apuração | Informe a data de vencimento:

 

A rotina de cálculo para o preenchimento da Data de Vencimento, primeiro verifica o parâmetro do RM Fluxus - Pasta Datas - que define o calendário vigente. Se o parâmetro do RM Fluxus não está flegada ou o cliente não possui o RM Fluxus.

A Data de Vencimento será preenchida automaticamente para os tributos IRRF e IRRF PJ.


Saiba Mais
Para mais informações acesse Apuração (Fiscal)

Apuração de Tributos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _