Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - ACR - Estorno - Estorno de movimento Liquidação transf Estab ocorre erro 524

time.png Tempo aproximado para leitura: 00:02:15 min

Ocorrência
Ocorrendo o erro 524 Estorno não Permitido ao efetuar o estorno de liquidação realizado entre estabelecimentos.

mceclip0.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Contas a Receber (ACR) – Versão 12

Causa
O erro ocorre pois esta sendo estornado o movimento de Liquidação tranf Estab do título original, e deve ser realizado o estorno do movimento de liquidação do título que foi gerado na transferência de estabelecimento.

Solução
Quando um título é liquidado em outro estabelecimento o Sistema gera uma transferência de estabelecimento, ou seja, liquida o título no estabelecimento original por transferência, e gera um título novo já liquidado no estabelecimento da liquidação. Conforme exemplo abaixo.

Título original que teve a liquidação por transferência de estabelecimento.

mceclip1.png

Título novo gerado no estabelecimento da liquidação.

mceclip2.png

Título e movimento errado para estorno.

mceclip3.png

Título e movimento correto para estorno.

mceclip4.png

Depois de estornar o movimento de Liquidação correto pelo programa Estorno Título Contas a Receber - prgfin/acr/acr715aa.r, o título original também terá sua liquidação por transferência de estabelecimento estornada de forma automática e voltará a ter saldo.

mceclip6.png

mceclip7.png

Titulo novo ficará estornado.

mceclip8.png

Título original também terá a liquidação estornada automaticamente.

mceclip9.png

Importante
Para localizar o título a ser estornado, consulte o título original no programa Consulta Título Contas a Receber - prgfin/acr/acr212aa.r e clique no botão Tit Relac.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _