Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - MOB - Atividade Não Encontrada

Ocorrência
Atividade não encontrada no coletor.

1.PNG

Ambiente
TOTVS VAREJOS SUPERMERCADOS (LINHA RMS)

Causa
 Verifica a atividade de acordo com o usuário responsável por ela.

Solução

1- Deve verificar o usuário logado e o usuário responsável pela atividade caso for diferente o erro vai acontecer.

 

2- Primeiro deve realizar a consulta abaixo:

SELECT * FROM AG5MOVDT WHERE MIT_PALLET_EAN = (Número do Palete)

 

No retorno da consulta copiar o as informações do campo MIT_COD_ATIV, conforme exemplo abaixo:

 

mceclip0.png

 

3- Após copiar as informações da atividade realizar a consulta abaixo:

 

SELECT * FROM AG5MOVCP WHERE MOV_COD_ATIV = 4743019 (Cod. Atividade que foi retorna após consultar o palete)

 

4- No campo MOV_COD_OPER, vai informar o Usuário responsável pela atividade.

mceclip1.png

 

5- Realizar o login com o usuário responsável e a mensagem não vai aparecer novamente.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _