Ocorrência
Atividade não encontrada no coletor.
Ambiente
TOTVS VAREJOS SUPERMERCADOS (LINHA RMS)
Causa
Verifica a atividade de acordo com o usuário responsável por ela.
Solução
1- Deve verificar o usuário logado e o usuário responsável pela atividade caso for diferente o erro vai acontecer.
2- Primeiro deve realizar a consulta abaixo:
SELECT * FROM AG5MOVDT WHERE MIT_PALLET_EAN = (Número do Palete)
No retorno da consulta copiar o as informações do campo MIT_COD_ATIV, conforme exemplo abaixo:

3- Após copiar as informações da atividade realizar a consulta abaixo:
SELECT * FROM AG5MOVCP WHERE MOV_COD_ATIV = 4743019 (Cod. Atividade que foi retorna após consultar o palete)
4- No campo MOV_COD_OPER, vai informar o Usuário responsável pela atividade.

5- Realizar o login com o usuário responsável e a mensagem não vai aparecer novamente.
0 Comentários