Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Error.log ao gerar o Relatório de Recibo de Pagamento - type mismatch on GPER030(GPER030.PRX)


Ocorrência
Ao gerar o Relatório de Recibo de Pagamento, na rotina Recibo de Pagamento, gera error log: "type mismatch on GPER030(GPER030.PRX)"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
O erro ocorre em ambiente configurado com o grupo de perguntas GPER030 fora do padrão

Solução
Acesse o Módulo de Configurador, em SIGACFG, logado na Empresa que o erro ocorre, no grupo de perguntas de nome GPER030. Para isso:
-> Acesse o Módulo de Configurador, em SIGACFG;
-> Acesse a rotina Base de Dados/Dicionário/Bases de Dados;
-> Abra o dicionário da empresa e Vá na opção mceclip0.png"Perguntas";
-> Busque mceclip1.png pela pergunta "GPER030";
-> Clique sobre mceclip2.png"Editar";
-> Após abertura em modo edição, faça os devidos ajustes de acordo com o padrão demonstrado abaixo:
VIDEO_TESTE_2.gif
Obs.: Caso necessário, é possível abrir o vídeo em maior e melhor qualidade em uma nova guia.

Informações complementares
Pacote de expedição contínua do RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854
Pacote de Expedição Contínua do eSocial: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _