Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Obras e Projetos - TCOP - De-Para de Empresa e Filial não encontrado na base para CompanyId 1 e BranchId 1

Ocorrência
No módulo Obras e Projetos, ao tentar realizar o processo de buscar apropriação do backoffice é apresentada a mensagem De-Para de Empresa e Filial não encontrado na base para CompanyId '1' e BranchId '1'.

Ambiente
Totvs Construção - Obras e Projetos - Todas as versões integradas com EAI 2.0

Causa
Esse incidente ocorre, pois não há o Source application interno informado no cadastro das Configurações do EAI.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Localize o menu EAI 2.0 do modulo de Integração do RM;

2. Acesse as Configurações Geais no menu EAI 2.0;
mceclip0.png

3. Informe o conteúdo RM no Source application interno desse cadastro e salve as alterações;
mceclip1.png

4. Realize novamente o processo de busca da apropriação do backoffice.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _