Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Ao tentar realizar um lançamento, sistema apresenta a mensagem Não existe registro relacionado a chave informada no alias RCH


time.png
Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao tentar realizar um lançamento na rotina de Lançamentos por Funcionário, sistema apresenta a mensagem:  Não existe registro relacionado a chave informada no alias RCH.



Ambiente
TOTVS RH - TOTVS RH ( Linha Protheus ) GPE Gestão de Pessoal - A partir da versão 12.1.17.

Causa
O problema ocorre pois não existe cadastro para o período informado no momento do lançamento em Atualizações>Lançamentos>Funcionários.

Solução
1. Entre na rotina de Períodos pelo caminho Atualizações >Definições de Cálculo >Períodos (GPEA400);
2. Selecione o processo em questão;
3. Clique em Incluir:



4. Inclua o período que deseja realizar o lançamento e seus roteiros e clique em salvar.

 

Após atualizar o cadastro de períodos, a mensagem não será mais apresentada, permitindo seguir com 

 

 

Saiba Mais

RH - Linha Protheus - GPE - Como ocultar campo em lançamentos por funcionário

RH - Linha Protheus - GPE - Lançamentos por Funcionário Nenhum Roteiro foi definido como Ordinário

RH - Linha Protheus - GPE - No lançamento por funcionário é apresentada a mensagem: Não permitida a inclusão de lançamentos para esta verba 

RH - Linha Protheus - GPE - Como realizar o cálculo do lançamento pela rotina Lançamentos por funcionários GPEA580

RH - Linha Protheus - GPE - Como excluir verbas em lote que constam nos Lançamentos por Funcionários

RH - Folha de Pagamento

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Jefferson Carlos Nascimento

    Só esqueceram de avisar, se temos um funcionário em uma filial/matricula/processo, exemplo , processo: 00001, e ficou até dez/2022 neste processo: 00001, e se você incluir um novo processo à partir de janeiro/2023, processo: 00222, e se tiver que fazer alguma manutenção em valores futuros, dá esta bendita mensagem, o sistema entende que o novo processo tenha que ter todos os períodos antes de janeiro/2023, aí eu via banco de dados replico as tabelas : RFQ/RCH do processo : 00001 para o novo processo: 00222, aí o sistema para de dar mensagem, brincadeira hein.

    Obrigado

    Carlos Miranda - Consultoria Homologada - TOTVS - NS SYSTEM.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _