Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Endereço de entrega cadastrado na rotina 3324 não preenche corretamente o campo CEP na Danfe

Ocorrência
Ao emitir uma nota fiscal utilizando cadastro de Endereço de entrega da rotina 3324 - Cadastrar endereço de entrega o campo CEP na Danfe está considerando o valor informado na rotina 302 - Cadastrar Cliente.

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Quando ao emitir uma nota fiscal, os dados do endereço de entrega na Danfe preenche corretamente de acordo com a rotina 3324 - Cadastrar endereço de entrega porém apenas o campo CEP é considerado o preenchido na rotina 302 realize os passos abaixo:

Solução
Para resolver este incidente, siga os passos abaixo:

1. Acesse a rotina 3324 - Cadastrar endereço de entrega e clique em Manutenção de Registro;

mceclip0.png

2. Pesquise o cadastro do Local de Entrega utilizado no faturamento e dê um duplo clique para abrir a tela de edição de cadastro;

mceclip1.png

3. Preencha o campo CEP do recebedor com o CEP desejado e clique Salvar;

mceclip2.png

4. Emita uma nova nota fiscal para que seja gravado o CEP corretamente no Danfe e no XML.


Importante 
Sempre que o campo estiver nulo na rotina 3324, será considerado o campo correspondente na rotina 302.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _