FAQs - Suporte técnico

RH - Linha Protheus - GPE - Error log na Geração de Títulos - variable does not exist RC_FILIAL on FPROCLCTOS


Ocorrência
Ao realizar a Geração e Títulos, rotina GPEM650, com a definição de títulos configurado com o filtro pelo campo RC_DATA, parâmetro MV_CADFORA ativo, com o cadastro de fornecedor dos campos loja e fornecedor sem preencher e no cadastro de funcionário com o campo 'Município' (RA_MUNICIP) sem preencher também, ao processar a geração do título apresenta o error log: "variable does not exist RC_FILIAL on FPROCLCTOS(GPEM650.PRX)"

Ambiente
Microsiga Protheus - Gestão de Pessoal - A partir da versão 12.1.17

Causa
A função não estava reconhecendo os campos obrigatórios do cadastro de fornecedor que estava sem preenchimento

Solução
Foi realizado ajuste na função para identificação dos campos obrigatórios para o cadastro do fornecedor. Assim caso os campos não estiverem preenchidos será apresentando as informações em mensagem na tela para que o usuário possa corrigi-las e em seguida dar sequência ao processo. Segue abaixo, como exemplo, o relatório de Log de Ocorrências:
mceclip0.png

Para solução do error.log, aplique o pacote do link abaixo, executando o backup prévio de seu RPO:
Pacote expedição contínua RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _