Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 329 - Mensagem: Erro ao cancelar via API. Motivo: Erro ao executar Delete REST request failed: Error getting Server Certificate Verifique o log do WTA

time.png Tempo aproximado para leitura: 01:30 min

 

Ocorrência
Ao utilizar a rotina 329 é apresentada a mensagem: Erro ao cancelar via API. Motivo: Erro ao executar Delete REST request failed: Error getting Server Certificate Verifique o log do WTA.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
Essa mensagem ocorre ao realizar a configuração do tipo de conexão como segura para comunicação com o servidor do Winthor Anywhere.

Solução
Para corrigir, verifique os parâmetros abaixo definidos na rotina: 132 - Parâmetros de presidência:

  • 4123 - Endereço do servidor ActiveMQ Artemis vinculado ao WTA.
  • 4537- Utiliza conexão segura no WTA.

mceclip1.png

Quando o parâmetro 4123 - Endereço do servidor ActiveMQ Artemis vinculado ao WTA estiver com endereço que não seja HTTPS o parâmetro 4537- Utiliza conexão segura no WTA deve ser marcado como Não.

Verifique também se o computador está configurado para usar proxy e se os parâmetros de proxy estão configurados na rotina 132. São eles:

  • 4534 - Nome ou endereço IP do servidor proxy.
  • 4533 - Porta do servidor proxy.
  • 4535 - Senha do servidor proxy.
  • 4536 - Usuário do servidor proxy.

20210929_084425.gif

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _