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THEX - PMS - Como emtir o Log de Reserva


Ocorrência
Log da Reserva não mostra alterações.

Ambiente
THEX - PMS - Como emtir o Log de Reserva

Causa
Como funciona o Log de Reserva

Solução

Não é gerado Log de Reservas no momento de inserir uma reserva, ou seja, só existe gravação de registro no momento em que edito os dados da mesma.

Se consulto o Log e não consta registro, significa que os dados estão tal como a reserva foi feita pelo usuário que fez a inclusão.

Para saber qual usuário fez a reserva e quem foi o último usuário quem editou, basta acessar a tela de consulta e clicar em resumo onde na última parte consta a informação desses.

O orçamento da reserva só mostrará registro de alteração se o mesmo já estiver alterado, caso o usuário estenda a reserva para um novo período, os novos dias do orçamento são do tipo inclusão, por tanto não consta log, pois entende que foi o último usuário que modificou o período que foi o usuário que inclui o orçamento da reserva.

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