Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MIM - Mensagem 27.956 - Processo de Importação não deve ser eliminado

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
No módulo de Importação, ao tentar eliminar um Processo de Importação - IM0040 é apresentada a mensagem 27.956 - Processo de Importação não deve ser eliminado! Processo de Importação tem relacionamentos ativos com o Embarque, portanto não deverá ser eliminado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Importação (MIM) - Versão 12

Causa
A mensagem ocorre quando é realizada a tentativa de eliminação de um processo de importação por meio da rotina IM0040, que possui relacionamento com Embarque.

2_im0040.png

1_msg27956.png

Solução
Para eliminar o processo de importação, é necessário desvincular as ordens do embarque, por meio do programa Embarques - IM0045, botão Ordens.

6-im0045.png

Para identificar qual é o código do embarque que possui a ordem de compra vinculada, para realização da desvinculação, é possível acessar o programa de Consulta Ordens - CC0505 e acionar o botão Embarques.

4_cc0505.png

5_im0555br.png

Após efetuar a desvinculação das ordens de compra do embarque, será possível eliminar o processo de importação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _