FAQs - Suporte técnico

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Rotina Cadastro de Clientes (MATA030) Descontinuada

Ocorrência
A partir de 04/04/2022 a rotina "Cadastro de Clientes" (MATA030) será descontinuada e será obrigatório o uso da rotina "Cadastro de Clientes" (CRMA980), o que muda com isso?

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT- Todas as versões

Causa
Isso ocorrerá devido à uma evolução no Produto, a rotina de Cadastro de Clientes (CRMA980) está linguagem  MVC (Model-View-Controller) e tem como objetivo realizar a manutenção dos dados dos Clientes com a aplicação, separando a regra de negócio da montagem da interface e da validação / gravação dos dados.


Solução

Os principais pontos a serem verificados são:

1. Hoje já é possível acessar a interface de clientes em MVC, basta alterar o parâmetro MV_MVCSA1 para .T., não é necessário utilizar o módulo SIGACRM para acessá-la;

2. Não serão necessárias modificações, em 04/04/2021 (aplicadas as atualizações de fontes) o sistema passará a abrir o fonte CRMA980 automaticamente, sem a necessidade de alteração do parâmetro MV_MVCSA1.

3. Caso possua pontos de entrada no MATA030, será necessário substituí-los por pontos de entrada em MVC, veja mais detalhes em: https://tdn.totvs.com/x/OtMDJ 

 

Para mais informações a respeito de pontos de entrada em MVC, acesse: https://tdn.totvs.com/x/x-1n 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _