Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Erro apresentado ao gestor quando acessa o banco de horas

time.png Tempo aproximado para leitura: 00:01:59 min

Ocorrência
Gestor ao clicar em banco de horas e selecionar um colaborador no Meu RH é apresentado o erro:
"A sequência não contem elementos de correspondência"

Ambiente
TOTVS RH - TOTVS RH (Linha RM) – Meu RH – A partir do release 12.1.32

Causa

Esse incidente ocorre, pois os subordinados não utilizam banco de horas e o gestor esta com as permissões para que as informações de banco de horas sejam apresentadas no Meu RH.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

01.  Negar a permissão de acesso as informações de banco de horas no Meu Rh para o perfil associado ao gestor 

Sistema: Automação de Ponto

05.01.03 - Saldo do Banco de Horas

15.02.08 Saldo do Banco de Horas



Saiba Mais

CLIQUE AQUI para saber sobre Banco de horas do time
CLIQUE AQUI para saber como Personalizar Permissões de Funcionalidade no Meu RH  

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _