FAQs - Suporte técnico

TOTVS Construção - Gestão de Imóveis - Venda - Essa Mensagem não pode ser processada pelo EAI 1.0. O EAI já foi migrado para a versão 2.0

Ocorrência
No módulo Gestão de Imóveis do RM, ao tentar realizar o processo de geração dos lançamentos financeiros é apresentada a mensagem Erro: Essa Mensagem não pode ser processada pelo EAI 1.0. O EAI já foi migrado para a versão 2.0

mceclip0.png

Ambiente
TOTVS Construção - Gestão de Imóveis - Todas as versões. integradas com EAI 2.0

Causa
Ao migrar da versão EAI 1.0 para a versão EAI 2.0, a formula visual Mensagem Padrão - Lançamentos Financeiros se encontra ativa.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Localize através da opção Executar o cadastro da integração EAI 1.0 digitando a palavra Integrações e selecionando a opção Integrações Mensagem Única;
mceclip6.png

2. Verifique se todas as integrações da versão EAI 1.0 foram desativadas, e caso tenha alguma ainda ativa, desative-a;
mceclip5.png

3. Acesse o cadastro de Fórmulas Visual no menu Gestão / Formula Visual;
mceclip3.png

4. Desative a formula visual Mensagem Padrão - Lançamentos Financeiros.
mceclip2.png

Importante
A integração do Totvs Gestão de Imóveis x Backoffice Protheus na versão EAI 2.0 não utiliza formulas visuais, logo elas devem ser desativadas.

 

Saiba Mais
Veja mais informações no item 4. Config para efetuar a conversão de EAI 1.0 para EAI 2.0 do manual de Conversão TCGI EAI 1.0 para EAI 2.0

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _