Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Ao tentar entrar no cadastro de funcionários aparece mensagem de erro - Usuário ou módulo sem acesso aos campos necessários ao eSocial

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar entrar no cadastro de funcionários aparece mensagem de erro informando "Usuário ou módulo sem acesso aos campos necessários ao eSocial. A informação será utilizada somente na base do GPE, sem integração do evento"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
A mensagem ocorre devido a validações dos fontes em relação a campos criados ou modificados para atender a versão atual do leiaute em relação a versão anterior
Para que seu ambiente esteja de acordo com o esperado para envio correto dos eventos eSocial é necessário que esteja com os pacotes Expedição Continua ( RH e TAF) liberados a partir de 18/11/2024 aplicados, inclusive as atualizações de dicionários. Também é necessário que os parâmetros MV_VLESOC e MV_TAFVLES estejam com a versão S_01_03_00.

Solução
1 - Para correção do problema será necessário efetuar atualização do ambiente com o pacote de expedição continua, conforme link abaixo:
1. Pacote e Dicionário Correções Expedição Continua RH 
2. Pacote e Dicionário Correções Expedição Continua TAF 
3. Pacote e Dicionário Correções Expedição Continua MDT 

Verifique também se o sistema está adequado ao novo leiaute: RH - Linha Protheus - GPE - eSocial - Como se adequar ao eSocial leiaute S-1.3

2- Também é possível que usuário do sistema não possua acesso a todos os campos do cadastro de funcionário que são obrigatórios para o eSocial.
Por exemplo, se o usuário está tentando incluir um cadastro de funcionário, mas não possui acesso ao campo RA_SALARIO, o sistema não permitirá a inclusão.
Esse tipo de configuração é feita pelo nível de acesso ao campo: RH - Linha Protheus - GPE - Como definir nível de acesso dos usuários para um determinado campo

Saiba Mais
Para saber mais consulte os links abaixo:
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
eSocial | Protheus - Entregas Legais
Agenda de Eventos Tira-Dúvidas / Responde [Suporte Padrão]
Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".
Quer receber em primeira mão sobre artigos publicados? Participe da nossa Comunidade WhatsApp

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _