Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Informe o código da parcela e/ou para pedidos bonificados, atualize no cadastro do fornecedor na rotina 202

Ocorrência
Ao tentar gravar um pedido bonificado na rotina 3422 é apresentada a mensagem Informe o código da parcela e/ou para pedidos bonificados, atualize no cadastro do fornecedor na rotina 202.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 13 - Recebimento de Mercadoria -  A partir da versão 30


Causa
Esse incidente ocorre porque no cadastro do fornecedor na rotina 202 o campo CODPARCELA esta vazio.

Solução
Para corrigir, informe o código da parcela no campo CODPARCELA na rotina 202, conforme os passos abaixo, para conseguir gravar o pedido:

1. Acesse a rotina 202 - Cadastrar Fornecedor;
2. Na caixa 4.1 - PARCELAMENTO(C.PAGAR)  preencha o campo CODPARCELA 
3. Clique no botão Salvar e fechar;

mceclip1.png

4. Na rotina 3422 inicie um novo pedido.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _