Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT - Ao executar o programa FT2015 ocorre o Erro 15979 - Quantidade do item difere da baixa do estoque

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Ao executar o programa FT2015 - Importação de Notas Fiscais ocorre o Erro 15979 - Quantidade do item difere da baixa do estoque.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) - Todas as versões

Causa
O erro ocorre quando o item que está sendo importado baixa estoque, possui unidades diferentes e as quantidades do Registro 2 - Itens da Nota Fiscal e Registro 8 - Itens Faturados por Lote/Série estão diferentes. 

Solução
Para corrigir o erro, precisa verificar as quantidades informadas para o item no arquivo que está sendo importado. As duas quantidades precisam estar iguais.

Exemplo: considerando o arquivo com as linhas abaixo, do Registro 2 e 8:

01.jpg

Para esta validação o Sistema vai comparar o valor do Registro 8, do estoque com a quantidade do Registro 2. Como 8 é diferente de 0,8 ocorre o erro.

Registro 8: posição 49
Valor: 00000000080000
Na importação este valor é dividido por 10000
00000000080000 / 10000 = 8

02.jpg

Registro 2: posição 135
00000008000 = 8
Na importação este valor é dividido por 10000
0000008000 / 10000 = 0,8

03.jpg

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _