Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Fiscal - Apuração de ICMS apresenta mensagem 'falta parametrização para geração de relatório. Há SubItens à serem informados na ocorrência 39.'

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência

Apuração de ICMS apresenta mensagem 'falta parametrização para geração de relatório. Há Subitens a serem informados na ocorrência 39'.

mceclip2.png

Ambiente
Varejo - Supermercados Linha Consinco - Fiscal - Todas as Versões.

Causa
Este incidente ocorre quando a opção Uso e Consumo está marcada no quadro Diferencial de Alíquota da aplicação Fiscal - Configuração - Parâmetros - Empresa - Aba Apuração de ICMS, e não existe código de Subitem vinculado na ocorrência 39 - Inserir automaticamente o valor do Diferencial de Alíquotas - Uso e Consumo.

Solução
Para solucionar esta ocorrência, realize os seguintes passos:
1. Acessar o módulo Fiscal;
2. Acessar o menu Configuração;
3. Acessar a opção Parâmetros;
4. Acessar a opção Empresa;

5. Clicar na aba Apuração de ICMS;
6. Se a opção Uso e Consumo no quadro Diferencial  de Alíquotas estiver marcada, é necessário marcar a ocorrência 39 - Inserir automaticamente o valor do Diferencial de Alíquotas - Uso e Consumo e vincular um código Exemplo: 663 de Subitem através do botão mceclip3.png;
7. Após vincular o código de Subitem, clique no botão Atualizar - <F4> para salvar as alterações.



Importante: Esta parametrização não deve ser realizada se for utilizado o processo de geração do Diferencial de Alíquotas na Apuração de ICMS por meio de código de observação (Cadastro - Cadastro - Cadastro Observações da Nota Fiscal). Neste caso, a opção Uso e Consumo no quadro Diferencial de Alíquotas da aplicação Fiscal - Configuração - Parâmetros - Empresa - Aba Apuração de ICMS deverá ser desmarcada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _