Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo Supermercados - Periféricos - Impressora não fiscal - Ajuste quando cupom não impresso por inteiro

 

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Cupom não impresso por inteiro em impressoras não fiscais.

Ambiente
TOTVS Varejo - Supermercados PDV - Linha Consinco - Aplicável para todas as versões (PDV Linux).

Causa
Reconfiguração do Buffer interno das impressoras não fiscais. 

Solução

Para solucionar esta ocorrência, siga os passos abaixo:

Acesse o Monitor pelo caminho:

  • Monitor > Configurações > Configurações de PDVs > Impressoras > Impressoras não fiscais > Intervalo após buffer em milissegundos, selecionando Loja, Segmento e PDV desejados.
  1. Altere o valor abaixo do PDV desejado, deixando o campo em branco.
  2. Clique em Salvar configurações.

     
  3. Envie a configuração ao PDV.
  4. Em seguida, é necessário reiniciar o PDV e realizar um novo teste de impressão

 

Procedimento Alternativo (Intervalo Após Comando)

Caso a parametrização acima não solucione a situação, realize o procedimento alternativo:

Acesse o Monitor pelo caminho:

  • Monitor > Configurações > Configurações de PDVs > Impressoras > Intervalo após comando em milissegundos, selecionando Loja, Segmento e PDV desejados.
  1. Altere o valor abaixo do PDV desejado: se o valor atual for 50, insira 20.
  2. Clique em Salvar configurações.

     
  3. Envie a configuração ao PDV.
  4. Em seguida, é necessário reiniciar o PDV e realizar um novo teste de impressão.

Importante: Não altere nenhum outro parâmetro além dos especificados. Nunca altere as configurações na guia GERAL, a menos que deseje aplicar a todos os PDVs não configurados

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _