Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TFS - RM - Erro na geração de arquivo xml

Ocorrência
No Sistema Basileia, ao tentar realizar o processo de geração de algum arquivo xml, é apresentada a mensagem "Erro ao criar objeto OCX 'Msxml2.DOMDocument.4.0', conforme exemplo abaixo:mceclip0.png

Ambiente
TOTVS Financial Services – Basileia – Todas as Versões

Causa
Esse incidente ocorre quando não existe uma aplicação instalada na máquina do usuário para geração do arquivo XML.

Solução
O MSXML (Microsoft XML Core Services) é requisito para as rotinas de geração e validação dos documentos em xml das aplicações TOTVS. Diante disso, para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o site da Microsoft;
2. Faça download da ferramenta MSXML 4.0 Service Pack 2;
3. Instale a ferramenta na máquina onde está sendo gerado o arquivo xml;
4. Gere o arquivo xml novamente.

Importante:
Esta é uma ferramenta do Windows utilizada para geração de arquivos xml. Por esse motivo, existe a necessidade de estar instalada na máquina onde está sendo realizada a geração do arquivo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _