FAQs - Suporte técnico

Logística - Linha Logix - WMS - CESV/documental não permite vincular nota fiscal importada EDI0050/EDI0009

time.png Tempo aproximado para leitura: 00:00:36 min

Ocorrência
CESV/documental não permite vincular nota fiscal importada EDI0050/EDI0009.

Ambiente
TOTVS Logística - TOTVS WMS (Linha Logix) - Geral - A partir da versão 12 

Causa
Ao importar notas fiscais de recebimento via EDI0050, o parâmetro indicador do tipo de nota, provisória ou definitiva, não está sendo gravado e assim está impedindo o relacionamento da nota fiscal com o CESV/documental.

Solução
Foi alterado a rotina de importação de notas fiscais de recebimento via EDI0050 para que o parâmetro indicador do tipo de nota seja gravado corretamente.

Desta forma, esta situação não ocorra, é necessário efetuar a atualização do pacote disponível no link abaixo:

https://suporte.totvs.com/portal/p/10098/download#detail/1027679

Saiba mais
Para mais detalhes sobre a correção, segue link do boletim: CESV/documental não permite vincular NF importada

Glossário
CESV - Controle de Entrada e Saída de Veículos
EDI - Electronic Data Interchange
EDI0009 - Processamento de arquivos EDI
EDI0050 - Importação de arquivos

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _