Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - DST - Erro de Unique Constraint ao realizar o faturamento de notas pela logística (VGDFATPL ou VGDFATCD)

Ocorrência
Ao tentar realizar a emissão de nota de um pallet pela logística, erro de unique constraint (IG5CPALI1) é apresentado:

mceclip0.png

Ambiente
Retail Manager System - Logística (Distribuição) - Todas as versões


Causa
Erro ocorria no tratamento de itens iguais em mesma carga, pallet e numero de pedido, porém com quantidades diferentes.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o programa VABUPARA, realize o cadastro do parâmetro "30 - SUMQTDPALE" (colocando seu conteúdo como "S")
2. Retorne as cargas para o status de recolhido (pode ser realizado via banco, nas tabelas AG5CPALL e AG5CPALI, ou na tabela AG5SEPCD em caso de convocação ativa).
3. Embarque as cargas novamente e realize o processo de faturamento normalmente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _