Tempo aproximado para leitura: 00:05:00 min
Ocorrência
Cupom impresso desalinhado em impressoras não fiscais.
Ambiente
Monitor de PDVs - Aplicável para todas as versões.
Causa
Ajuste na quantidade de colunas.
Exemplo da ocorrência: Cupom desalinhado.
Solução
Para solucionar esta ocorrência, siga os passos abaixo:
- Monitor > Configurações > Configurações de PDVs > Impressoras > Quantidade de colunas, selecionando Loja, Segmento e PDV desejados
- Altere o valor abaixo do PDV desejado, aumentando o número de colunas caso deseje que o corpo no cupom caiba mais informações (se o valor atual for 48, tente alterar para 58 ou 62, por exemplo).
-
Clique em Salvar configurações.
É necessário configurar também a Variável de Texto da impressora não fiscal, para isso, acesse o monitor pelo caminho:
- Monitor > Configurações > Configurações de PDVs > Impressoras > Impressoras não fiscais > Configurações impressora, selecionando Loja, Segmento e PDV desejados
- Clique no PDV desejado e acesse a Variável de texto.
-
Após o campo 'Colunas=', insira o mesmo valor definido no parâmetro 'Quantidade de colunas' ajustado anteriormente (como na imagem de exemplo).
- Logo após, clique em Aplicar, e depois em Salvar configurações.
- Envie a configuração ao PDV.
- Em seguida, é necessário reiniciar o PDV e realizar um novo teste de impressão.
Importante: Não altere nenhum outro parâmetro além dos especificados. Nunca altere as configurações na guia GERAL, a menos que deseje aplicar a todos os PDVs não configurados. Após realizar os ajustes, salvar e enviar as configurações ao PDV, realize novos testes de impressão e verifique se o cupom está alinhado. Caso o desalinhamento persista, repita o procedimento, ajustando a quantidade de colunas até o alinhamento correto.
0 Comentários