Ocorrência
Ao tentar realizar o acesso no Utilitário Consinco Mobile após a instalação é apresentado a mensagem Usuário ou Senha inválido.
Ambiente
TOTVS VAREJO SUPERMERCADOS - WMS Linha Consinco - Consinco Mobile - Em todas as versões
Causa
Esse incidente ocorre, pois é necessário que após a instalação do Consinco Mobile, sejam criados novos usuários no sistema, para que tenham acesso ao Consinco Mobile.
Solução
Para solucionar essa ocorrência, realize o cadastro de novos usuários no Módulo Segurança:

Caso o novo usuário cadastrado for do nível Administrador, ele terá acesso direto ao Consinco Mobile. Se o novo usuário for do nível Usuário, será necessário realizar o cadastro no Módulo Segurança e realizar também a permissão dentro do Módulo Segurança Web para o Módulo Mobile WMS, associando o usuário novo e a empresa correspondente.

Seguindo esses procedimentos, os novos usuários terão acesso ao Consinco Mobile normalmente.
0 Comentários