Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo Supermercados - Periféricos - Impressora não fiscal - Ajuste quantidade do produto no template de NFC-e

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Falta de casa decimal na quantidade do produto no template de NFC-e.

Ambiente
Monitor de PDVs - Aplicável para todas as versões.

Causa
Configuração inadequada no template de impressão da NFC-e.

Exemplo da ocorrência: Quantidade sendo exibida incorretamente, por exemplo: o correto seria 11,235 KG, porém está sendo impresso como 1,235 KG.

mceclip0.png



Solução
Para corrigir a exibição da quantidade, siga os passos abaixo:

Caminho:
Monitor → Configurações → Configurações de PDVs → DF-e → NFC-e → Configurações de Impressora

Passo 1. Selecione a Loja, Segmento e PDV, conforme a necessidade e acesse o template. (No exemplo abaixo selecionamos o PDV 506).
 



Passo 2. No campo Mascara_Item, inclua 5 caracteres (ou mais, conforme necessidade).
 



Passo 3. Clique em Aplicar, depois em Salvar configurações.

Passo 4. Após este ajuste no template, é necessário enviar configuração ao PDV. E posteriormente ao envio, reinicie a aplicação do PDV. 
 

Importante
Não altere nada mais do que isso e nunca altere parâmetros na guia GERAL, sempre tem que selecionar o PDV desejado e alterar individualmente em cada PDV. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _