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Ocorrência
Já existe uma sessão ativa para este login.
Ambiente
TOTVS RH - TOTVS RH Clock In – Clock In Mobile – Todas as versões
Causa
Usuário efetuou login no Clock In utilizando um usuário que já está sendo utilizado no aplicativo através de outro dispositivo.
Solução
Para que o problema não ocorra, é necessário que cada funcionário possua seu próprio usuário já que, por uma questão de segurança, não permitido utilizar o mesmo usuário para efetuar o login no Clock In em mais de 1 dispositivo.
Ao aparecer a mensagem, pressione Sim, quero continuar para encerrar a sessão que está ativa em outro dispositivo e iniciar a nova sessão no aplicativo do dispositivo atual. Ou pressione Cancelar, caso desejar manter a sessão anterior ativa e cancelar a inicialização da nova sessão.
A mensagem também poderá aparecer, caso seja realizado, por exemplo, o processo de reinstalação do aplicativo sem antes efetuar o logout, já que o token de sessão ainda permanecerá ativo, sendo necessário finalizar a sessão anterior.
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