Ocorrência
O erro pode acontecer pode ocorrer por vários motivos um deles seria os dados do usuário foi gravado espaços caso o erro persistir após os passos a passos neste documento, deve ser verificado o diretório ".../RMSServices/Auth", localize o arquivo "appsettings.json" e verificar se suas configurações estão corretas assim como na pasta "...\RMSServices\RMSMenu.
Ambiente
Retail Manager System, V12R27, V12R31, V12R32 .
Causa
Usuários antigos ocorre esse problema devido que no ato da sua criação foi gravado com espaços, para Usuários novos recém criados não deve acontecer mais a soluções corrige ambos.
Solução
1- Deve abrir o wRMS e Seguir o caminho 'RMS-Administrador / Controle de Sessão / Tabela de Usuários';
2- Vai abrir a tela de 'Manutenção de Usuários' seleciona um usuário e click na opção 'Sinc.Usuários' :

2.1- Click em 'OK' para confirmação do processo:
2.2- Após a sincronização vai aparecer informação que o processo foi finalizado, confirma em 'OK' e realizar o login novamente no Menu web.
0 Comentários