Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - INF - Menu Web Falha ao tentar acessar o serviço

Ocorrência
O erro pode acontecer pode ocorrer por vários motivos um deles seria os dados do usuário foi gravado espaços caso o erro persistir após os passos a passos neste documento, deve ser verificado o diretório ".../RMSServices/Auth", localize o arquivo "appsettings.json" e verificar se suas configurações estão corretas assim como na pasta "...\RMSServices\RMSMenu.

 

menuwb.PNG

 



Ambiente
Retail Manager System,  V12R27, V12R31, V12R32 .

Causa
Usuários antigos ocorre esse problema devido que no ato da sua criação foi gravado com espaços, para Usuários novos recém criados não deve acontecer mais a soluções corrige ambos.

Solução

1- Deve abrir o wRMS e Seguir o caminho 'RMS-Administrador / Controle de Sessão / Tabela de Usuários';

admnistra.PNG

 

2- Vai abrir a tela de 'Manutenção de Usuários' seleciona um usuário e click na opção  'Sinc.Usuários' :

 

tabelausuario.png

 

 

2.1- Click em 'OK' para confirmação do processo: 

ok.PNG

 

2.2- Após a sincronização vai aparecer informação que o processo foi finalizado, confirma em  'OK' e realizar o login novamente no Menu web.

 

confirma__ox.PNG

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _