Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Contábil desktop - ERRO registro J150 O código de aglutinação de uma linha de detalhe da demonstração contábil deve ser informado em pelo menos um registro I052.

time.pngTempo aproximado para leitura: 01:00 min

Ocorrência

No validador da ECD, ao tentar realizar o processo de validação do arquivo é apresentada ERRO com a Mensagem: O código de aglutinação de uma linha de detalhe da demonstração contábil deve ser informado em pelo menos um registro I052. 

Ambiente
Totvs Varejo - Supermercados - Contabilidade desktop – Todas as versões

Causa
Esse incidente ocorre, pois a parametrização no modelo de exportação tem nas linhas do tipo conta , contas sintéticas informada.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o aplicativo Abaci;
2. Selecione Manutenção;
3. Clique em Modelo Exportação;
4. Informe no campo Nro Modelo o número do modelo que está utilizando para geração da ECD;
5. Clique com botão direto do mouse na linha que será alterada;
6. Selecione Nova Conta;
7. Configure as informações da conta do tipo Analítica ;
8. Clique no botão Incluir- <F3>mceclip0.png para salvar as configurações.

9.Clique no botão Encerrar- <F10>mceclip1.png para voltar a tela anterior.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _