Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - SUP21004 apresenta mensagem Já existe participação do item XXXX na mesma vigência, para outro Fornecedor

time.png Tempo aproximado para leitura: 00:01:13 min

Ocorrência
No SUP21004 - Cadastro de Preços ao incluir um novo item no contrato apresenta a mensagem: Já existe participação do item XXXX na mesma vigência, para outro Fornecedor.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Compras - Versão 12

Causa
Essa mensagem ocorre quando ao incluir o novo item no SUP21004, ao apresentar a pergunta Atualizar automaticamente a vigência desta participação? é respondido como Sim, e não há cadastro para o tipo de contrato, fornecedor e vigência desse contrato que está sendo alterado no SUP2410/SUP21005 - Participação do Fornecedor.

Solução
Para que a mensagem não ocorra é necessário no SUP2410/SUP21005 realizar o cadastro, ou ajustar o existente, informando o percentual de participação para o item apresentado na mensagem.

Importante
Ao responder Sim na pergunta Atualizar automaticamente a vigência desta participação? o Sistema irá atualizar a vigência da participação de todos os itens do contrato.
Desta forma a mensagem pode ocorrer para qualquer item do contrato, não somente o item que está sendo incluído.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _