Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - Mensagem SYSTEM ERROR: A field list ‚ muito longa 0 banco.tabela (4181)

time.png Tempo aproximado para leitura: 00:00:58 min

Ocorrência
Ao executar a rotina apresenta a mensagem SYSTEM ERROR: A field list ‚ muito longa 0 banco.tabela (4181)

Ambiente
Framework - Framework (Linha Datasul) - Oracle - Versão 12

Causa
Foi identificado algumas inconsistências em ambientes Progress 11 com Dataserver Oracle e SQL Server. Por conta disso, as compilações de programas precisarão utilizar no mínimo a versão 11.6.4 do Progress, além do parâmetro –zwiderposrc que deverá estar especificado na sessão de compilação.

Solução
Adicionar o parâmetro -zwiderposrc nos arquivos de .pf, tanto do atalho de execução e do Appserver.

Saiba mais
Informações adicionais sobre o parâmetro em Error about fields missing from FIELDS phrase with large tables

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _