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Varejo - Supermercados - DIVO - Ao configurar os aparelhos e conecta-los no WI-FI, os aparelhos perdem a ativação e mudam o ID do dispositivo

Ocorrência
Ao tentar realizar a configuração dos aparelhos do DIVO e conecta-los no WI-FI, os  aparelhos perdem a ativação e é alterado o ID do dispositivo automaticamente.

Ambiente
Em todos os Aparelhos com o Sistema Operacional Android 10. 

Causa
Esse incidente ocorre devido ao Sistema Operacional Android 10 estar instalado no aparelho.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1º Passo: Para realizar a ativação dos aparelhos com o Sistema Operacional Android 10, será necessário primeiramente que o aparelho esteja conectado na rede wi-fi

2º Passo:
Com o aparelho já conectado na rede wi-fi, deverá ser aberto a aplicação do Divo, onde posteriormente será gerado um ID a partir do MACADDRESS do aparelho. 

3° Passo: Realizando esses procedimentos nessa sequência, será possível realizar a ativação dos aparelhos.

 

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