Ocorrência
Ao tentar cancelar o atendimento sistema apresenta o help NOCANCELAM.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Call Center - Todas as versões
Causa
O help é apresentado quando sistema identifica que o atendimento não pode ser cancelado.
Solução
Para tratar o help analise as opções abaixo que ele valida:
1. Pode ocorrer caso o ponto de entrada TMKMEX/TMKVEX esteja configurado;
2. Ocorre caso o pedido gerado esteja liberado no faturamento, o sistema valida o campo
UA_NUMSC5 e verifica se existe liberação na tabela SC9. Caso sim, ele também gera o help TLVLIBSC9. Para excluir o atendimento estorne a liberação do Pedido para cancelar o atendimento;
3. Se o pedido gerado UA_NUMSC5 estiver faturado, apresenta o Help. Para excluir o atendimento, exclua o pedido de vendas;
4. Se o operador não tiver acesso à excluir o pedido (permissões do
cadastro de operador) UA_OPER, realize a liberação conforme o passo a passo abaixo:
4.1 Altere o cadastro do operador > Outras ações > Toolbar > Marque a opção Cancele o Atendimento;
5. Se o campo UA_STATUS estiver igual a "CAN" significa que já esta cancelado.
0 Comentários