Ocorrência
No módulo Prestadores de Serviços (SIGATEC), ao tentar realizar a inclusão de uma Base de Atendimento na rotina Base de Atendimento (TECA040) ou pela consulta padrão que é chamada a rotina TECA040 o sistema apresenta o HELP AT040SKSER
Ambiente
TOTVS Prestadores de Serviços - TOTVS Prestadores de Serviços Terceirização - SIGATEC - a partir da Versão 12.
Causa
Esse incidente ocorre quando o sistema verifica algum registro na tabela AA4 (Acessórios de Base de Atendimento), que possua o mesmo número de série que está registrando na tabela AA3 (Bases de Atendimento).
Descrição do HELP AT040SKSER
Help de Variável: Um acessório não pode ser um Produto/ Equipamento bem como um Produto/Eqto não pode ser um acessório.
Help de Solução: Verificar se o acessório com mesmo número de série não foi utilizado ou como acessório ou como Produto/Equipamento e vice-versa.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Valide se o Produto que está sendo cadastrado com o número de série já existe nas tabelas AA3 e AA4;
2. Para dar prosseguimento no cadastro é necessário informar um novo número de série, pois a série é uma chave única na tabela AA3, não sendo possível possuir duas séries iguais.
0 Comentários