Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQMT - Help QNAOCOP

time.png Tempo aproximado para leitura: 00:00:00 min

Ocorrência
Nas rotinas do módulo SIGAQMT - Metrologia, ao incluir um documento anexo, ocorre o Help QNAOCOP - Não foi possível copiar o Documento Anexo.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Metrologia (SIGAQMT) - Todas as versões

Causa
O Help QNAOCOP ocorre quando há divergência entre o diretório destino do documento anexado e o conteúdo do parâmetro MV_QMTPATH - Indica o diretório de gravação de documentos do ambiente Metrologia

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Valide o conteúdo do parâmetro MV_QMTPATH. No padrão este conteúdo é \SYSTEM\DOCS\.
2. Confirme se o documento que está anexado, está dentro do diretório indicado no parâmetro.

Observação
Quando o conteúdo do parâmetro MV_QMTPATH for alterado, os documentos que já foram anexados, deverão ser copiados do diretório original para o novo diretório informado no parâmetro. A não observância desta regra ocasionará o help QNAOCOP.  

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _