Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Jurídico - Departamentos - Departamentos(SIGAJURI) - Help: JVLDFILA Problema: Não é possível incluir processos de assuntos jurídicos diferentes na fila de impressão

Ocorrência
No Modulo Departamento Jurídico, ao clicar para incluir os processos na fila de impressão, apresenta a mensagem: Help: JVLDFILA Problema: Não é possível incluir processos de assuntos jurídicos diferentes na fila de impressão:


mceclip0.png
Ambiente
TOTVS Jurídico - Departamentos - Departamentos(SIGAJURI) - Todas as versões.

Causa

O help é apresentado, pois o sistema não permite realizar a exportação personalizada, de assuntos jurídicos diferentes, devido as particularidades de cada perfil. Exemplo: No perfil de Contrato, não tem a aba de "Instancia do Processo", sendo assim se colocar todos os processos na mesma fila e tentar gerar a exportação com informações de instancia, para um processo de contrato, apresentará erro.


Solução

  
Para solucionar essa dúvida:
1. Acessar o modulo Departamento Jurídico(76) >>Atualizações >> Configuração >> Pesquisas;
2. Ir na aba Principal, e alterar o perfil, depois ir na aba Pesquisas e localizar a pesquisa que esta apresentando o help;
3. Verifique se esta pesquisa não esta cadastrada em mais de um perfil "PAI", caso esteja, retire esta pesquisa dos demais perfis, deixando somente no perfil desejado.

4. Ir na aba Configura Pesquisa, selecione a pesquisa, depois ir em Grid ,em Outras Ações e realize a exclusão.

5. Após realizar a exclusão, ir novamente em Outras Ações Config. Inicial, para realizar novamente a inclusão da pesquisa.

 

Observação:

TOTVS Jurídico - Departamentos - Departamentos(SIGAJURI) - Liberar Grid do Perfil de Pesquisa

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _