Ocorrência
Ao realizar a transmissão para a prefeitura de Curitiba, ocorre a rejeição: "E536 - O CERTIFICADO DIGITAL INFORMADO NÃO ESTÁ VINCULADO O USUÁRIO INFORMADO".
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Documentos Eletrônicos - Todas as versões.
Causa
A rejeição ocorre pelo fato do Certificado Digital utilizado não estar vinculado ao usuário no portal da prefeitura.
Solução
Para correção da rejeição, deverá vincular o Certificado Digital no portal da prefeitura com o usuário que realizou o acesso através do menu: 'Contribuinte':

Vale lembrar que esse certificado vinculado é o mesmo que foi importado no navegador da máquina.
Em casos de alteração/atualização do certificado, é sempre recomendado excluir do navegador a configuração antiga e manter apenas a nova. Pois no momento da vinculação, caso possua dois (antigo e o novo), o navegador sempre irá considerar o antigo para acesso/vinculação no portal.
Feito essa vinculação, dentro da rotina FISA022 precisará configurar o Wizard.cfg com o mesmo certificado utilizado, sendo assim possível realizar as transmissões ou retransmissões.
IMPORTANTE
Se mesmo com a vinculação a rejeição persistir, a prefeitura deverá ser acionada para verificarem internamente se há algum tipo de problema cadastral com o usuário utilizado.
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