Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo Supermercados - Segurança - Autenticações PDV - Ajuste de autenticação por biometria de usuário com dois cadastros ativos

time.png Tempo aproximado para leitura: 00:05:00 min

Ocorrência
Na autenticação por biometria, quando o usuário possui dois cadastros distintos (pertencentes a grupos diferentes), pode ser exibida a mensagem Sem permissão ao acessar determinadas funcionalidades.

Ambiente
Monitor de PDVs - Aplicável para todas as versões.

Causa
O problema ocorre quando o mesmo usuário possui dois cadastros vinculados a grupos distintos, gerando conflito de permissões.

Solução

Passo 1. No cadastro do usuário que pertence ao grupo com as permissões corretas, realize o vínculo da pessoa:

  1. Acesse o ERP
  2. Abra o aplicativo Segurança
  3. Navegue até: Manutenção > Usuários
  4. Localize o usuário desejado
  5. Incluir Pessoa no Cadastro
  6. Salve as alterações


 



Passo 2. Ajuste no Monitor

Após o ajuste no ERP, realize a mesma validação no Monitor:

  1. Acesse o Monitor
  2. Navegue até: Cadastros > Usuários e Grupos > Usuários
  3. Localize o usuário alterado (imagem 1)
  4. Incluir Pessoa no Cadastro (imagem 2)
  5. Salve as alterações
imagem 1

 

imagem 2



Importante

  • O cadastro do usuário que não pertence ao grupo com as permissões necessárias não deve possuir pessoa vinculada.
  • Após os ajustes, aguarde alguns minutos para que os PDVs recebam as atualizações.
  • Caso necessário, pode ser enviada uma carga manual de Usuários para o PDV.
  • A carga total deve ser utilizada com cautela, sendo recomendada apenas em último caso e de forma individual por PDV, evitando envio simultâneo para múltiplos PDVs ou empresas.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _