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Ocorrência
Na autenticação por biometria, quando o usuário possui dois cadastros distintos (pertencentes a grupos diferentes), pode ser exibida a mensagem Sem permissão ao acessar determinadas funcionalidades.
Ambiente
Monitor de PDVs - Aplicável para todas as versões.
Causa
O problema ocorre quando o mesmo usuário possui dois cadastros vinculados a grupos distintos, gerando conflito de permissões.
Solução
Passo 1. No cadastro do usuário que pertence ao grupo com as permissões corretas, realize o vínculo da pessoa:
- Acesse o ERP
- Abra o aplicativo Segurança
- Navegue até: Manutenção > Usuários
- Localize o usuário desejado
- Incluir Pessoa no Cadastro
- Salve as alterações
Passo 2. Ajuste no Monitor
Após o ajuste no ERP, realize a mesma validação no Monitor:
- Acesse o Monitor
- Navegue até: Cadastros > Usuários e Grupos > Usuários
- Localize o usuário alterado (imagem 1)
- Incluir Pessoa no Cadastro (imagem 2)
- Salve as alterações
Importante
- O cadastro do usuário que não pertence ao grupo com as permissões necessárias não deve possuir pessoa vinculada.
- Após os ajustes, aguarde alguns minutos para que os PDVs recebam as atualizações.
- Caso necessário, pode ser enviada uma carga manual de Usuários para o PDV.
- A carga total deve ser utilizada com cautela, sendo recomendada apenas em último caso e de forma individual por PDV, evitando envio simultâneo para múltiplos PDVs ou empresas.
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