Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - CMP - Cotação cancelada ao cancelar Ordem de Compra.

time.pngTempo aproximado para leitura: 00:03:00min

Ocorrência
Ao cancelar uma Ordem de Compra que foi gerada a partir de uma Cotação, a cotação também é cancelada.

Ambiente
Cross Segmentos - TOTVS BackOffice Linha RM - TOTVS Gestão de Estoque, Compras e Faturamento - a partir da versão 12.1.

Causa 
Quando nos parâmetros da cotação a flag Permite Cotação Parcialmente Gerada está desmarcada, ao cancelar a ordem de compra gerada, a cotação também é cancelada.

Se a cotação tiver gerado duas ordens de compras, por exemplo, e apenas uma delas for cancelada, o status ficará como Pedido de Compras, mas quando cancelamos a segunda Ordem de Compra, a cotação é Cancelada automaticamente. Se a cotação gerou apenas uma ordem de compra, ao cancelar tal movimento o status da cotação ainda assim é alterado para Cancelado.

Esse comportamento impede que a Cotação fique com status Ordem de Compra Parcialmente Gerada.

Solução

Para reabrir as cotações após cancelar a Ordem de Compra, marque a flag Permite Cotação Parcialmente Gerada, nos parâmetros da cotação (geral ou por filial), etapa Definições Gerais 2/5

Acesse o Módulo Gestão de Estoque, Compras e Faturamento, aba Ambiente | Parâmetros | Gestão de Estoque, Compras e Faturamento | Gestão de Compras | Cotação | etapa Definições Gerais 2/5.

mceclip0.png

Importante
Apenas as cotações incluídas após marcar o parâmetro em questão serão reabertas após o cancelamento da ordem de compra. Ou seja, se a cotação já se encontra em sua base de dados mesmo marcando o parâmetro esta será cancelada ao cancelar a ordem de compras.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _