Tempo aproximado para leitura: 00:02:00 min
Dúvida
Ao tentar realizar uma venda com cartão, o sistema apresenta a mensagem de erro "31 - Erro Pinpad" no PDV.
Ambiente
TOTVS Varejo - Supermercados PDV - Linha Consinco - Aplicável para todas as versões.
Causa
A inconsistência ocorre devido a um erro de comunicação entre o Pinpad USB e a aplicação do PDV, geralmente por problemas no reconhecimento automático da porta COM ou driver.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
Acesse o Monitor pelo caminho:
- Monitor > Configurações > Configurações de PDVs > TEF > Configurações CliSitef, selecionando Loja, Segmento e PDV desejados.
- Clique no PDV desejado.
-
Altere a porta para: Porta = AUTO_USB.
- Clique em Aplicar e em Salvar Configurações.
- Envie a configuração ao PDV.
- No PDV, reinicie a aplicação
Importante: Não altere nenhum outro parâmetro além dos especificados. Nunca altere as configurações na guia GERAL, a menos que deseje aplicar a todos os PDVs não configurados.
0 Comentários